Поиск:     Расширенный поиск

Error 1721 при обновлении SAM 8.0 с SP3 до SP4

ID статьи: 62
Последнее обновление: 14 Sep, 2015
Ревизия: 1
Добавить комментарий
Просмотры: 387
Комментарии: 0

Версия ПО: SAM 8.0 SP3-SP4

Токены: eToken

Проблема: 

При запуске обновления до SP 4 возникает ошибка в EventLog:

Product: SafeNet Authentication Manager Server 8.0 SP4 -- Error 1721. There is a problem with this Windows Installer package. A program required for this install to complete could not be run. Contact your support personnel or package vendor. Action: ExecuteMigrateToSP4.36771A5D_89F6_4CF5_81BD_7BD435F8815E, location: C:\Program Files\SafeNet\Authentication\SAM\x64\Bin\, command: C:\Program Files\SafeNet\Authentication\SAM\x64\Bin\SAMConfigurationTool.exe -migrate2sp4

Причина:

Недостаточно прав для расширения схемы, требующейся при обновлении версии SAM.

Решение:

  • Отключить UAC

  • На контроллере домена (владелец схемы), в реестре создать параметр типа DWORD HKLM\System\Current Control Set\Services\NTDS\Parameters\Schema Update Allowed со значением 1.

Эта статья была:  
Теги
SAM SafeNet Authentication Manager Error 1721 обновление SP3 SP4

Пред.   След.
SafeNet Authentication Manager     KB0094 Error executing action "CreatePKCS"