При работе с RSA ошибка: cмарт-карта не может выполнить запрошенную операцию либо операция требует другую смарт-карту

Версия ПО:  ЕК 2.7.х - 2.9.х

Токены:  JaCarta PKI

Проблема: 

При операции с сертификатами RSA на ключевом носителе JaCarta PKI (выпуск сертификата, вход в систему, подпись и др.) возникает ошибка: "смарт-карта не может выполнить запрошенную операцию, либо операция требует другую смарт-карту".

Причина:

При инициализации апплета PKI в ПК "Единый Клиент JaCarta" версий 2.7.х - 2.9.х создаётся файл с настройками, которые конфликтуют с новой версией минидрайвера ID-Protect 7.1.

Решение:

Создание нового обращения



ID статьи: 220
Последнее обновление: 17 Jan, 2018
Ревизия: 5
JaCarta -> При работе с RSA ошибка: cмарт-карта не может выполнить запрошенную операцию либо операция требует другую смарт-карту
https://kbp.aladdin-rd.ru//index.php?View=entry&EntryID=220