Во время установки PKI Client 5.1 SP1 возникает ошибка "Installation failed. The Revision ID of the product upgrade does not match the Revision ID of the installed product"

Версия ПО: eToken PKI Client 5.1

Токены: eToken

Проблема: 

В процессе установки eToken PKI Client 5.1 SP1 возникает ошибка "Installation failed. The Revision ID of the product upgrade does not match the Revision ID of the installed product".

Причина:

Установлена предыдущая версия драйвера, которая не поддерживает обновление до версии 5.1 SP1.

Пользователь не имеет достаточных прав для установки.

Решение:

- для 32-х разрядной системы: msiexec /i PKIClient_x32_5.1_SP1.msi;

- для 64-х разрядной системы: msiexec /i PKIClient_x64_5.1_SP1.msi.



ID статьи: 83
Последнее обновление: 16 Oct, 2015
Ревизия: 1
eToken -> SAC и PKI клиент -> Во время установки PKI Client 5.1 SP1 возникает ошибка "Installation failed. The Revision ID of the product upgrade does not match the Revision ID of the installed product"
https://kbp.aladdin-rd.ru/index.php?View=entry&EntryID=83