SDA 2.5 не устанавливается с ЕК 2.7.0

ID статьи: 28
Последнее обновление: 27 Jul, 2015
ID статьи: 28
Последнее обновление: 27 Jul, 2015
Ревизия: 1
Просмотры: 229
Комментарии: 0

Версия ПО:  SDA 2.5.1 и 2.5.2 (и более ранние версии)

Токены:  Любые

Проблема: 

Во время установки SDA возникает ошибка, что не установлен один из трех клиентов предложенных версий, среди которых Единый Клиент версии 2.6.6 и выше. При этом установлена более новая версия ЕК - 2.7.0.

Причина: 

В новой версии ЕК 2.7.0 были заменены некоторые компоненты JC-Client на более новые и SDA их не видит.

Решение:  

  • Удалить ЕК версии 2.7.0 и установить 2.6.6 (с отключением автоматического обновления), после чего установить SDA.
    Если требуется использовании ЕК более новой версии, то обновить клиент после установки SDA через настройки ЕК.

Эта статья была:  
Сообщить об ошибке
ID статьи: 28
Последнее обновление: 27 Jul, 2015
Ревизия: 1
Просмотры: 229
Комментарии: 0
Теги

Также опубликовано в